OSPF Neighbor Simlet

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes

R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3

R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes

R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes

R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

In this Simlet you will be asked to answer 4 questions based on the information you gather from the devices in the Topology.
We’ve posted all the information needed to answer the questions above, take your time and understand how the correct answer was detrmined based on the device configuration.

Q1

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

A. There is an area ID mismatch.
B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R4.

Q2

An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?
A. There is an area ID mismatch.
B. There is a PPP authentication issue; a password mismatch.
C. There is an OSPF hello and dead interval mismatch.
D. There is a missing network command in the OSPF process on R5.

Q3

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?
A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Q4

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?
A. There is an area ID mismatch.
B. There is a PPP authentication issue; the username is not configured on R3 and R6.
C. There is an OSPF hello and dead interval mismatch.
D. The R3 router ID is configured on R6.

Pass the Cisco CCNA 200-301 Exam Now

We are updating our database with the newest simlets and labs that are needed to pass the Cisco CCNA 200-301 Exam, in order to have access to the latest information we strongly recommend using our premium products.

With our premium questions not only you will have the most updated pool of questions/drag drops/simlets for the Cisco CCNA 200-301 Exam but you support our on going effort to provide as much free content as possible via our web platforms.

CCNA 200-301 PREMIUM QUESTIONS

50.00

PDF&VCE with 316 Questions and Answers
VCE Simulator Included
30 Days Free Updates | 24×7 Support | Verified by Experts

Leave Comment

Your email address will not be published.