EIGRP GRE Troubleshooting Simlet

You are implementing EIGRP between the main office and branch offices. In Phase 1, you must implement and verify EIGRP configurations as mentioned in the topology. In Phase 2, your colleague is expected to do NAT and ISP configurations.

Identity the issues that you are encountering during Phase 1 EIGRP implementation.

  • Router R1 connects the main office to the Internet and routers R2 and R3 are internal routers.
  • Routers Branch1 and Branch2 connect to router R2 in the main office.
  • Users from the Branch1 LAN network 10.20.40.0/24 are expected to perform testing of the application that is hosted on the servers in Server farm1, before servers are available for production.
  • The GRE tunnel is configured between R3 and Branch1, and traffic between server farm 1 and Branch1 LAN network 10.20.40.0/24 is routed through the GRE tunnel using static routes.
  • The link between Branch1 and Branch1 is used as a secondary path in the event of failure of the primary path to main office.

You have console access on R1, R2, R3, Branch1, and Branch2 devices. Use only show commands to troubleshoot the issues.

Instructions
Enter IOS commands on the device to verify network operation and answer for multiple-choice questions.
THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.
Click on the device icon to gain access to the console of the router No console or enable passwords are required.
To access the multiple-choice questions, click on the numbered boxes on the left of the top panel.
There are four multiple questions with this task. Be sure to answer all four questions before selecting the Next button.

EIGRP GRE Troubleshooting Simlet
Topology

Reference configuration that is needed to answer the questions:

Q1

The traffic from Branch2 to the main office is using the secondary path instead of the primary path connected to R2. Which case of the issue is true?
A. The network 192.168.11.0/30 was not advertised into EIGRP on Branch2.
B. The IP address was misconfigured between the Branch2 and R2 interfaces.
C. EIGRP packets were blocked by the inbound ACL on Branch2.
D. The primary path has more link delay configured then secondary path which causes EIGRP to choose the secondary path.

Answer: C

The “main office” here refers to R2 (and other routers behind it). Check Branch2 with the “show ip route” command:

Branch2#sh ip route
Codes: L – local, C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i- IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route, H – NHRP, l – LISP
a – application route
+ – replicated route, % – next hop override
Gateway of last resort is not set
4.0.0.0/32 is subnetted, 1 subnets
D 4.4.4.4 [90/409600] via 192.168.12.1, 00:17:32, Ethernet0/1
10.0.0.0/24 is subnetted, 1 subnets
D 10.20.40.0 [90/307200] via 192.168.12.1, 00:17:32, Ethernet0/1
172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.16.10.0/24 is directly connected, Ethernet0/3
L 172.16.10.1/32 is directly connected, Ethernet0/3
C 172.16.11.0/24 is directly connected, Ethernet0/2
L 172.16.11.1/32 is directly connected, Ethernet0/2
192.168.10.0/30 is subnetted, 1 subnets
D 192.168.10.0 [90/307200] via 192.168.12.1, 00:17:32, Ethernet0/1
192.168.11.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.11.0/30 is directly connected, Ethernet0/0
L 192.168.11.2/32 is directly connected, Ethernet0/0
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Ethernet0/1
L 192.168.12.2/32 is directly connected, Ethernet0/1
192.168.14.0/30 is subnetted, 1 subnets
D 192.168.14.0 [90/332800] via 192.168.12.1, 00:17:32, Ethernet0/1
192.168.15.0/30 is subnetted, 1 subnets
D 192.168.15.0 [90/332800] via 192.168.12.1, 00:17:32, Ethernet0/1

We can see Branch2 only uses 192.168.12.1 (Branch 1 – the secondary path) to reach R2 and the subnets behind. Branch2 does not use the primary path (directly connected to R2) so there must be a problem with the connection between R2 and Branch2. Check Branch2 router with the “show running-config” command and we can see an access-list is blocking EIGRP packets advertised to Branch2.

Branch2#sh running-config
Building configuration…
<omitted output>
interface Ethernet0/0
ip address 192.168.11.2 255.255.255.252
ip access-group 100 in
<omitted output>
!
access-list 100 deny eigrp any any
access-list 100 permit ip any any
!
<omitted output>

Q2

Examine the R1 routing table. None of the internal routes other than locally connected appear in the routing table. Which cause of the issue is true?
A. EIGRP neighbor relationship was not formed due to AS mismatch between routers R1 and R2.
B. EIGRP neighbor relationship was not formed due to K values mismatch between routers R1 and R2.
C. EIGRP packets were blocked by the inbound ACL on R1.
D. IP address was misconfigured between the R1 and R2 interfaces.

Answer: D

R1 routing table does not have any EIGRP learned routes so R1 or the link between R1 & R2 is the most likely problem. We should check if the IP addresses on R1 and R2 are correct or not with the “show ip interface brief” command.

R1#sh ip int brief
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 206.134.1.1 YES NVRAM up up
Ethernet0/1 192.168.14.5 YES manual up up
Ethernet0/2 unassigned YES NVRAM administratively down down
Ethernet0/3 unassigned YES NVRAM administratively down down

Note: You should check the IP address of R2 E0/0 interface (the interface connected to R1) as well.

Q3

You are verifying the EIGRP configurations in the topology. Which statement is true?
A. Branch2 LAN network 172.16.11.0/24 is not advertised into the EIGRP network.
B. Branch2 LAN network 172.16.10.0/24 is not advertised into the EIGRP network.
C. R3 server farm2 network 10.20.30.0/24 is not advertised into the EIGRP network.
D. Branch1 LAN network 172.16.12.0/24 is not advertised into the EIGRP network.

Answer: D

In this question we should check the local routers to see if these subnets have been advertised or not as there are many issues in the path which prevent these subnets from being shown in the routing tables.
When checking Branch1 router, we notice “network 172.16.0.0” is missing under EIGRP 200 so answer D is correct.

Branch1#sh running-config
Building configuration…
<omitted output>
!
router eigrp 200
network 4.0.0.0
network 10.0.0.0
network 192.168.10.0
network 192.168.12.0
!
<omitted output>

Q4

The GRE tunnel between R3 and Branch1 is down. Which case of the issue is true?
A. The tunnel source loopback0 interface is not advertised into the EIGRP in Branch1.
B. The tunnel source loopback0 interface is not advertised into the EIGRP in R3.
C. The EIGRP neighbor relationship was not formed due to EIGRP packets blocked by the inbound ACL on R3.
D. The EIGRP neighbor relationship was not formed due the IP address being misconfigured between the R2 and R3 interfaces.

Answer: C

This time it is R3 which causes the issue. We can check R3 with the “show running-config” command.
R3#show running-config
Building configuration…
<omitted output>
interface Ethernet0/0
ip address 192.168.15.2 255.255.255.252
ip access-group 100 in
<omitted output>
!
access-list 100 deny eigrp any any
access-list 100 permit ip any any
!
<omitted output>

Pass the Cisco CCNA 200-301 Exam Now

We are updating our database with the newest simlets and labs that are needed to pass the Cisco CCNA 200-301 Exam, in order to have access to the latest information we strongly recommend using our premium products.

With our premium questions not only you will have the most updated pool of questions/drag drops/simlets for the Cisco CCNA 200-301 Exam but you support our on going effort to provide as much free content as possible via our web platforms.

CCNA 200-301 PREMIUM QUESTIONS

50.00

PDF&VCE with 316 Questions and Answers
VCE Simulator Included
30 Days Free Updates | 24×7 Support | Verified by Experts

Leave Comment

Your email address will not be published.